TheAlarmTech.com

It is currently Sun Jan 21, 2018 11:23 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Dec 12, 2017 10:47 pm 
Site Admin

Joined: Thu Dec 11, 2008 7:52 am
Posts: 742
so I am thinking maybe this is not a winpak problem.
maybe hardware/power.

I had a site years ago, the customer through all the "light" breakers off on friday and back on on monday.
the n-1000 panels were being powered off also. many bad things happened and it took a little while to find the problem


Top
 Profile  
Reply with quote  
PostPosted: Wed Dec 13, 2017 8:24 am 

Joined: Mon Dec 11, 2017 8:34 am
Posts: 2
Late yesterday narrowed it down to a defective HES 9400 strikeplate. The bottom keeper would release but the top keeper would be locked...prevent the door from 'being used'.


Top
 Profile  
Reply with quote  
PostPosted: Mon Dec 11, 2017 8:45 am 

Joined: Mon Dec 11, 2017 8:34 am
Posts: 2
Using win-pak SE 4.4

new install. employee has access to a door with the TZ always on. The door did not open for them on Saturday but does open during the weekday. Report indicates 'Valid Card, Door Not Used'.

Anyone know why?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group