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1 INTRODUCTION

These release notes contain a summary of the changes made for Version 3.4 of EST3.
The notes also include information that was not available for inclusion in the
documentation or Help system at publication time.

These release notes include changes since V3.2 of the product.

Note: Please read these notes in their entirety before attempting to install your new
version of the 3-SDU. The topic "MICROCODE VERSION 3.4 PANEL UPGRADE
INSTRUCTIONS" provides detailed instructions on how to upgrade systems using the
network download feature.

------------------------------------------------------------------
2 OPERATING SYSTEM COMPATIBILITY

2.1 3-SDU compatibility

The 3-SDU V3.4 is compatible with Windows 98*, 2000, Me, XP, and NT* operating
systems.

* See notes in section 8.4



------------------------------------------------------------------
3 NEW SOFTWARE VERSIONS

Table 1: New EST3 software and microcode versions
------------------------------------------------------------------
Description Version
------------------------------------------------------------------
3-CPU(1)(3) microcode 3.4
3-SDU/K new installation kit 3.4
3-SDU update kit 3.4
3-SAC microcode 3.4
3-SSDC/SDDC microcode 3.31
3-SSDC1/SDDC1 microcode 3.4
3-EASC/EADC microcode 3.4
3-FTCU firmware 3.4
3-ZA20/40/90 firmware 3.4
3-ASU microcode 3.4
KPDISP microcode 1.4
CRC microcode 1.4
3-VDUT language database 1.00.06
3-MODCOM microcode 3.12

------------------------------------------------------------------
4 OVERVIEW: WHAT'S NEW IN VERSION 3.4

• Project Compare Utility (PCU): Generates a report that compares the 3-SDU project
currently open with a previous version of the same 3-SDU project. The PCU report
shows all differences between the two project versions.

• Project Configuration: Restore events on Disable. This causes off-normal points to
restore their states when the point is disabled.

• Printer Port Configuration: Added event filters for commands, acknowledgements,
partition events, and guard station events.

• AND group programming: When Not Active (NA) is selected for an AND input device
the device event is counted when it is normal, not when it is active which is the
standard configuration.

• 3-CPU(1)(3) COM1 and COM2 serial ports assert the RTS signal, allowing the FW-XPL
short haul modem to be wired directly to the serial port without the need for an
IOP-3A

• 3-AADC/3-AADC1 supports the System Sensor low profile series A devices

• The key switch on a two-stage pull station, configured as a STAGE TWO device type
generates an alarm event.

• Support for the Australian market

• Support for the EA series line of addressable analog sensors that are available in the
European market



• Support for new LRM hardware: 3-CPU3, 3-SSDC1, 3-SDDC1, 3-AADC1. This new
generation of hardware provides the room to grow the module functionality into the
future. UL release is pending.

• Ability to place a Signature sensor in alarm, prealarm, or trouble from the 3-LCD
Menu, SIGA-DTS, programmable switches, Fireworks, or from rules in general.
Operation also works for Signature modules and devices of different types, including
security devices. This functionality is available only on the new LRM hardware
3-SSDC1 and 3-SDDC1 running V3.4 microcode.

• Addition of four pseudo points for general purpose use (System Function 1-4). The
system function pseudo points can be defined to activate from a key function on the
3-LCD, a switch, or Fireworks. Their output is defined by programming a rule
response to their activation.

• Ability to configure Signature duct detectors as nonlatching supervisory devices. This
functionality is available only on the new LRM hardware 3-SSDC1 and 3-SDDC1
running V3.4 microcode.

• Additional languages supported in the European market: Spanish, German, Finnish,
Portuguese, Turkish.

• New DisabledActive and DisabledTrouble input events for rules. This allows the
programming of responses that are to be executed when a device activates while it is
disabled.

• 3-SAC microcode maintenance change

• 3-FTCU firmware maintenance change

• 3-ASU microcode maintenance change

• 3-ZA20/40/90 firmware maintenance change

• KPDISP microcode maintenance change

• CRC microcode maintenance change

• The 3-SDU Project Export functions use a different naming convention for exported
files

• 3-MODCOM(P) microcode maintenance change

------------------------------------------------------------------
5 SOFTWARE REVISIONS AND COMPATIBILITY

5.1 LRM compatible versions

To stay up-to-date, you should upgrade to 3-SDU version 3.4. There is no need to
upgrade 3-CPU(1)(3) application code or bootloader code unless you want to take
advantage of the new features offered in version 3.4.



Table 2: EST3 3-SDU version 3.4 software compatibility
------------------------------------------------------------------
LRM Oldest* Shipping Medium Part

version version number
------------------------------------------------------------------
3-ASU 1.4 3.4 CD 3-SDU
3-SSDC 1.52 3.31 CD 3-SDU
3-SDDC 2.1 3.31 CD 3-SDU
3-SSDC1 1.52 3.4 CD 3-SDU
3-SDDC1 2.1 3.4 CD 3-SDU
3-AADC 1.4 3.1 CD 3-SDU
3-AADC1 1.4 3.1 CD 3-SDU
3-EASC 3.4 3.4 CD 3-SDU
3-EADC 3.4 3.4 CD 3-SDU
3-LDSM 1.0 3.0 Chip 190153
3-FTCU 1.0 1.2 Chip 190156
3-FTCU 1.4 3.4 Chip 190254
3-MODCOM(P) 3.0 3.2 CD 3-SDU
3-SAC 3.1 3.4 CD 3-SDU
3-ZA15 1.1** N/A Chip 190151

1.3 N/A PAL Chip 190191
3-ZA20A 1.4 3.4 Chip 190252

1.4 1.4 PAL Chip 190191
3-ZA20B 1.4 3.4 Chip 190252

1.4 1.4 PAL Chip 190191
3-ZA30 1.1** N/A Chip 190151

1.3 N/A PAL Chip 190191
3-ZA40A 1.4 3.4 Chip 190252

1.4 1.4 PAL Chip 190191
3-ZA40B 1.4 3.4 Chip 190252

1.4 1.4 PAL Chip 190191
3-ZA90 1.4 3.4 Chip 190252

1.4 1.4 PAL Chip 190191
3-PPS 1.0 3.0 Chip 190157
3-BPS 1.0 3.0 Chip 190157
3-BBC 3.0 3.0 Chip 190157
3-IDC8/4 1.1 3.0 Chip 190159
3-OPS 1.0 3.0 Chip 190158
3-CPU(1)(3) 1.33 3.4 CD 3-SDU
CRC 1.3 1.4 CD 3-SDU
KPDISP 1.0 1.4 CD 3-SDU
------------------------------------------------------------------
* Oldest version still compatible with 3-SDU
** Version 1.12 required for standalone mode disabled feature. To obtain V1.12, request
a deviation version for part number 190151 through Technical support.

Note 1: 3-CPU(1)(3) V3.4 microcode cannot reside on the same network as earlier 3-
CPU(1)(3) microcode. To use V3.4, all panels must be upgraded to V3.4. Networks with
3-CPU microcode version 1.4 or later can be upgraded with the 3-SDU by using the
network download function. (See "MICROCODE VERSION 3.4 PANEL UPGRADE
INSTRUCTIONS" for instructions)



Note 2: The 3-CPU3 is 100% backward-compatible with, and can be installed on the
same network as, the 3-CPU1 and 3-CPU. The 3-CPU3 and 3-CPU1 require at least
version 1.41 microcode.

Note 3: 3-FTCU firmware comes in two non-interchangeable forms. Part 190254 cannot
be used to update Part 190156, and vice versa.

5.2 3-SDU database compatibility

3-SDU V3.4 can be used to generate databases for the following LRMs:

Table 3: LRM microcode supported by 3-SDU V3.4
------------------------------------------------------------------
LRM 3-SDU supported microcode versions
------------------------------------------------------------------
3-CPU V1.33, V1.41, V1.52, V2.0, V3.0, V3.1, V3.2, V3.4
3-SSDC/SDDC V1.52, V2.1, V3.31
3-SSDC1/SDDC1 V1.52, V2.1, V3.31, V3.4
3-ASU V1.4, V3.0, V3.4
3-AADC V1.4, V3.0, V3.1
3-AADC1 V1.4, V3.0, V3.1
3-MODCOM(P) V3.0, V3.1, V3.11, V3.12
3-SAC V3.1, V3.4
CRC V1.3, V1.4
KPDISP V1.0, V1.1, V1.2, V1.3, V1.4
3-EADC/EADC V3.4

5.3 Latest compatible versions

The following table identifies the most recent version of LRM microcode that is
compatible with each 3-CPU microcode version. We recommend that you use the latest
compatible version of LRM microcode.



Table 4: LRM and 3-CPU microcode compatibility
---------------------------------------------------------------------------------

3-CPU microcode versions
LRM V1.33 V1.41 V1.52 V2.0 V3.0 V3.1 V3.2 V3.4
---------------------------------------------------------------------------------
3-SSDC V1.52 V1.52 V1.52 V2.1 V3.31 V3.31 V3.31 V3.31
3-SDDC V1.52 V1.52 V1.52 V2.1 V3.31 V3.31 V3.31 V3.31
3-SSDC1 V1.52 V1.52 V1.52 V2.1 V3.31 V3.31 V3.31 V3.4
3-SDDC1 V1.52 V1.52 V1.52 V2.1 V3.31 V3.31 V3.31 V3.4
3-ASU V1.4 V1.4 V1.4 V3.4 V3.4 V3.4 V3.4 V3.4
3-AADC V1.4 V1.4 V1.4 V2.1 V2.1 V3.1 V3.1 V3.1
3-AADC1 V1.4 V1.4 V1.4 V2.1 V2.1 V3.1 V3.1 V3.1
3-MODCOM(P) --- --- --- --- V3.0 V3.12 V3.12 V3.12
3-SAC --- --- --- --- --- V3.4 V3.4 V3.4
CRC --- --- --- --- --- V1.4 V1.4 V1.4
KPDISP --- --- --- --- --- V1.4 V1.4 V1.4
3-EASC --- --- --- --- --- --- --- V3.4
3-EADC --- --- --- --- --- --- --- V3.4

------------------------------------------------------------------
6 NEW IN 3-SDU VERSION 3.4

6.1 General improvements

• Corrected problem with group deletions for the Signature Relay and Sounder Base
Group configuration

6.2 Communications

• Corrected problem where network download of databases to 3-ASUs with memory
expansion could fail

6.3 Cabinet configuration

• Added port filtering selections for commands, partition events, guard station events,
and acknowledgments

• Added support for new LRM types: 3-SSDC1, 3-SDDC1, 3-AADC1, 3-EASC, 3-EADC,
3-CPU3

 
 

 6.4 Project configuration



 
• Restore Event on Disable: This project configuration selection restores active input

events and output controls when a device is disabled.

• Support for the Australian marketplace

• Added support for European languages: Spanish, German, Finnish, Portuguese,
Turkish

 
 

 6.5 3-SSDC, 3-SDDC configuration
 

• The SIGA-DTS can be set as a supervisory device. This allows the SIGA-DTS to be
programmed as a supervisory duct detector test station.

 
 

 6.6 3-SSDC1, 3-SDDC1 configuration
 
• Support for nonlatching supervisory duct detectors

• SIGA-DTS can be set as a nonlatching monitor device. This allows a rule to be written
to execute the AlarmTest command (see below) on the duct detector.

 
 

 6.7 3-AADC, 3-AADC1 configuration
 

 Note: Module M501MA now supports alarm types.
 
• The 5251RPA support update corrects a problem where the heat detector would not

restore while in alarm

• New models have been added to replace obsolete models. The obsolete models are
still selectable for backward compatibility.

 
 New Modules                Obsolete Module_______
 M500RA M500CHA - Relay portion
 M500RF M500CFS - Relay portion
 M500SA M500CHA - Control portion
 M500SF M500CFS - Control portion
 
 New Sensor                  Obsolete Sensor_______
 5251PA 5551AB
 5251RPA 5551RA
 2251A 2551A
 DH200PA no equivalent
 DH200PF no equivalent

 
 

 6.8 Object configuration
 
 • Added support for the Not Active (NA) selection for AND Group members

• Improved the user entry of device addresses when specifying a device address range

• When NA is selected, the device increments the activation count when it is in a
normal condition. You can use NA in combination with any active state such as Q1.



When both Q1 and NA are selected for a device, the activation count decrements
when the device goes into alarm.

 
 

 6.9 3-EASC, 3-EADC configuration (European marketplace)
 
• Configuration support for the EA series loop controllers, sensors and modules

• Devices supported:
• EA10E-2 ion sensor
• EA20E-3 heat sensor
• EA30E-2 photo sensor
• EA32E-2 photo/heat sensor
• EA740-2 single class B input module
• EA745-2 miniature interface module
• EA750-2 relay
• EA752-2 dual line output
• EA785-2 call point
• EA787-2 weatherproof call point
• EA755R, EA755HA, EA755HB, EA755W sounders
• EA760-2 line isolator
• ASBE-2 standard sensor base

• Features:
• single and dual loop models
• 127 devices per loop
• 10 loops per panel
• Class A/Class B loop wiring
• primary/alternate sensitivity
• primary/alternate alarm verification timing
• primary/alternate prealarm sensitivity
• primary/alternate 58°C/75°C/rate-of-rise heat settings
• 2 state evacuation/alert operation
• polling LED blink on/off

6.10 Rules programming

• Corrected ConditionalAway and ConditionalStay command encoding when used within
command lists

• DisabledActive: New input event that provides a response to be executed if the
device activates while disabled.

• DisabledTrouble: New input event that provides a response to be executed if the
device develops a fault while disabled.

• SystemMonitor: New input event that is generated when one of the system function
pseudo points activate.

• AlarmTest: New command that can be used to place a Signature device into alarm.

• Active1Test: New command that can be used to activate a non-alarm Signature
device.

• PrealarmTest: New command that can be used to place a Signature sensor into
prealarm.



• Active2Test: New command that can be used to activate a Signature security device
into SecurityTamper.

• TroubleTest: New command: that can be used to place a Signature device into fault
condition.

• Calibrate: A new command that can be used to reset the environmental
compensation and dirtiness level on an EA series device after it has been cleaned or
replaced.

• SystemFunction: A new command that can be used to control system function
pseudo points.

• SignalAlert: A new command that can be used to activate the EA series 2-stage
sounders to sound an alert signal.

• SignalEvacuate: A new command that can be used to activate the EA series 2-stage
sounders to sound an evacuate signal.

• SignalOff: A new command that can be used to turn off the alert and evacuate signal
on EA series two-stage sounders.

6.11 Project import

• The 3-SDU Project Import function remembers the last folder from which a project
was imported. The next time the user chooses to import a project, the Project Import
dialog box uses that folder.

6.12 Project export

• The 3-SDU Project Export function remembers the last folder to which a project was
exported. The next time the user chooses to export a project, the Project Export
dialog box uses that folder.

• The 3-SDU Project Export function uses a different naming convention for exported
files. The previous naming convention used the name of the project with an SDU
extension. The new naming convention uses the project name, project version and
project revision with an SDU extension.

Example: 
Project Name : TESTPROJ
Project Version : 01.00.00
Project Revision : 4
Export Filename : TESTPROJ_01_00_00_4.SDU

6.13 Project Compare Utility

• The 3-SDU Project Compare Utility (PCU) generates a report that compares the 3-
SDU project currently open with a previous version of the same 3-SDU project. The
PCU report shows all differences between the two project versions.

• The PCU cannot compare rule responses to 3-SDU versions of 1.4 or older.

• Refer to 3-SDU help for details on the report operations and format.



------------------------------------------------------------------
7 V3.4 MICROCODE UPDATES

7.1 3-CPU(1)(3) version 3.4 microcode

• Project configuration: Restore events on Disable. This causes off-normal points to
restore their events when the point is disabled.

• Project configuration: Australian marketplace support added.

• Printer port configuration: Added event filters for commands, acknowledgements,
partition events and guard station events.

• AND group programming: When Not Active is selected for an AND input device the
device is counted when it is NOT active.

• Asserts RTS signal on COM1 and COM2 serial ports allowing direct wiring to FW-XPL
without an IOP-3A

• Corrected a problem where the 3-CPU would unnecessarily warn the user when a
remote point is being enabled

• Corrected a problem where Acknowledge events would be displayed incorrectly in the
History report. Also corrects a problem where Acknowledge events were recorded
with an incorrect time stamp in panel history (on proprietary systems).

• Corrected a problem where an exception could occur if the number of characters in
the location text and abbreviation exceeded 50 characters

• Corrected a problem where the 3-CPU would annunciate an incorrect device disabled
state if the device and its card where disabled in the same rule

• Corrected state processing in status reports so that activated outputs without a relay
confirmation are not displayed with a DIS prefix

• LRM Configuration: Support for 3-SSDC1, 3-SDDC1, 3-AADC1, 3-EASC, 3-EADC, and
3-LCD-AU.

• Added support for EA series loop controllers

• Added support for new Signature test commands

• Added support for DisabledActive and DisabledTrouble responses

• Added support for four system function pseudo points. These points can be activated
and restored via 3-LCD switches, annunciator switches, from Fireworks, or via rules
in general.

7.2 3-SSDC1/3-SDDC1 V3.4 microcode

• Improved the relay/sounder base activate and restore timing

• This firmware supports all of the functionality provided in the 3-SSDC/3-SDDC
firmware and takes advantage of the additional space made available on the
3-SSDC1/3-SDDC1 LRMs to implement additional functionality



• Provides support for AlarmTest, Active1Test, PrealarmTest, Active2Test, and
TroubleTest commands

• Provides support for nonlatching supervisory duct detectors

• See section 12 for bootstrap downloading

7.3 3-SAC V3.4 microcode

• 3-SAC microcode maintenance change to correct a problem with the background
supervision

7.4 3-FTCU V3.4 firmware

• 3-FTCU microcode maintenance change to correct the operation when connection of
fire fighters telephones is controlled through a front panel switch

7.5 3-VDUT language database V1.00.06

• The key switch on a two-stage pull station, configured as a STAGE TWO device type
generates an alarm event.

7.6 3-ZA20/40/90 V3.4 firmware

• Microcode change to correct a problem where internal amplifier supervision would
falsely raise a failure condition

7.7 3-ASU V3.4 microcode

• Microcode maintenance change that corrected the 3-ASU operations when utilizing
Flash PCMCIA extended memory

7.8 KPDISP V1.4 microcode

• Corrected a problem where the KPDISP would incorrectly reply to a 3-SDU request
for version information

• Supports memory scrubbing in the field

• Corrected a problem where the KPDISP would restart if presented with a restore
event for a point when it had not seen the preceding activation event (can happen
during code and database downloads or other cases of communication faults)



7.9 CRC V1.4 microcode

• Corrected a problem where the CRC would not properly evaluate a Holiday for use
with an unlock schedule

• Corrected a problem where the CRC would not invoke an access level command list
unless a command list had been tied to the event type in the CRC configuration

• Corrected a problem where the CRC could generate a strike fault when the door is
unlocked

• Supports memory scrubbing in the field

7.10 3-MODCOM(P) V3.12 microcode

• TAP protocol improvements to resolve connection problems seen with some receivers

• Supports TAP with password

7.11 Installation and upgrade notes

------------------------------------------------------------------
Caution: If you are installing the 3-SDU on a PC connected to a local area network
(LAN) using Borland products, call the Technical Support Department for additional
installation information.
------------------------------------------------------------------

We recommend that you do NOT manually delete your previous version of the 3-SDU.
Rather, let the installation program update that version to the current version.

The 3-SDU is best run on a computer with a resolution of 1024 x 768 (or better) and
small fonts. If any other settings are used, some of the 3-SDU screens will be resized.

Only one version of the 3-SDU can be installed on your PC at one time.

------------------------------------------------------------------
8 RUNNING THE 3-SDU

8.1 Overview

Remember to install your security key in your computer's parallel (LPT1) port. Any other
devices that share this port such as printers and Zip disks must be plugged into the key.

Save your project periodically as you are working on it. Export your project to a backup
diskette on a regular basis to protect your work.

8.2 ECP gateway port selection



Refer to the external equipment manufacturer's documentation for compatible ECP
gateway selection.

If an ECP port is configured on the 3-CPU(1)(3) then 38.4 Kbaud is not supported for
download via the auxiliary ports to the 3-CPU(1)(3). However 19.2 Kbaud is supported.

If an ECP gateway port is not configured on the 3-CPU then 19.2 Kbaud is not supported
for download via the auxiliary ports to the 3-CPU(1)(3). 38.4 Kbaud is supported. The
RJ-45 connector always supports 19.2 Kbaud and 38.4 Kbaud for downloading.

8.3 Change in 3-SDU function

After upgrading from V1.5 to V3.4, EST3 recognizes the "M" series plug-in Signature
modules. Simply accept the devices; no reprogramming is necessary.

8.4 Resource Profile Manager (RPM) issues

Before using the V3.4 security features with Windows 98 (First Edition), or NT operating
systems, you need to download either two or three upgrades as described below. All
three upgrades are available free from Microsoft via the internet.

First, you must have MS Internet Explorer 4.01 SP2 or greater. To verify your IE version,
open Internet Explorer and select Help > About Internet Explorer. The version number
must be 4.72.3612.1713 or greater. If not, you must upgrade to a new version.

Internet Explorer upgrades can be found at:

http://microsoft.com/windows/ie/downloads/archive/default.asp

We recommended that you upgrade to Internet Explorer version 5.5 SP1. Save this
program to your hard drive at a location of your choice.

The second upgrade is mandatory. This upgrade is for the Microsoft Data Access
Components (MDAC) and can be found at:

http://microsoft.com/data/download.htm

On this page, locate the entry for MDAC 2.6 SP1 (2.61.7326.6) and click "Read the
MDAC 2.6 SP1 release details." Click "Download MDAC 2.6 SP1 (2.61.7326.6)" to
download the file. Save the file on your hard drive at a location of your choice.

The third upgrade is for the Microsoft Jet database engine, and is also mandatory. The
file can be found at:

http://microsoft.com/data/download.htm

On this page, locate the entry for Jet 4.0 Service Pack 3 and click "Read the Jet 4.0 SP 3
release details." Click "Download Jet 4.0 SP3" to download the file. Save the file on your
hard drive at a location of your choice.



After you download all the required files, install the IE, MDAC, and Jet upgrades in that
order.

------------------------------------------------------------------
9 MICROCODE VERSION 3.4 PANEL UPGRADE INSTRUCTIONS

9.1 CPU(1)(3) version 3.4

The new application and bootloader code must both be downloaded to ALL panels in the
system.

Note: Do not mix different versions of 3-CPU(1)(3) microcode on the same network. By
carefully following the steps below, an existing system can be upgraded.

9.2 Upgrading V1.33 or lower to V3.4

Project version numbers are embedded in each project file. Because the Save As
command creates a new version number that is different than the embedded version,
you must use the following procedure to install V3.4. Please follow these steps in the
correct order to upgrade the hardware and software in your system

To upgrade from V1.33 or lower:

1. Install 3-SDU version 3.4.

2. Choose File > Open and select your project from the Open Project dialog box. Click
OK to open the project.

3. Select Ok to upgrade the microcode of your project.

4. Save your project as a new version, using the Save As command on the File menu.

5. Choose Rules > Compile to recompile your project.

6. Choose Tools > DB Conversion > All Databases, to create databases for the Loop
Controllers and Cabinets.

7. Choose File > Save to save the recompiled project.

8. Disconnect network wiring at all panels.

9. Choose Tools > Communications and select Single Step for the Download mode.

10. From the LRM Type Display Filter group, select 3-CPU. From the File Display Filter
group, select Application Code and Bootloader code. (Do NOT include the 3-SSDC/3-
SDDC database, code, or bootstrap).

11.Connect the laptop to a node CPU, and click Download and Start to start the
download.



12. From the File Display Filter group, select Database. Click Download and Start
to start the download.

13.Connect the laptop directly to the 3-SSDC/3-SDDC and 3-ASU to download
application and bootstrap code.

14. Select database, downloaded as required.

15.After all nodes are upgraded, reconnect the network wiring to all panels.

16.Using the Command Menu, restart the system.

9.3 Upgrading V1.4 or higher to V3.4

Project version numbers are embedded in each project file. Because the Save As
command creates a new version number that is different than the embedded version,
you must use the following procedure to install V3.4. Please follow these steps in the
correct order to upgrade the hardware and software in your system.

To upgrade from V1.4 or higher:

1. Install 3-SDU version 3.4.

2. Choose File > Open and select your project from the Open Project dialog box. Click
OK to open the project.

3. Click OK to upgrade the microcode of your project.

4. Save your project as a new version, using the Save As command on the File menu.

5. Choose Rules > Compile to recompile your project.

6. Choose Tools > DB Conversion > All Databases, to create databases for the Loop
Controllers and Cabinets.

7. Choose File > Save to save the recompiled project.

8. Choose Tools > Communications and select Network for the Download mode.

9. From the LRM Type Display Filter group, select 3-CPU. From the File Display Filter
group, select Database. (Do NOT select the Application Code, Bootloader Code, or
any 3-SSDC/3-SDDC options).

10.Connect your laptop to the first CPU on the network (any node for Class A networks)
and click Download and Start to network download version 3.4 of the database.

11. From the LRM Type Display Filter group, select 3-CPU. From the File Display Filter
group, select Application Code. (Do NOT select the Database, Bootloader Code, or
any 3-SSDC/3-SDDC options).



12.Click Download and Start to network download version 3.4 of the application code to
all nodes.

13. From the LRM Type Display Filter group, select 3-CPU. From the File Display Filter
group, select Bootloader Code. (Do NOT select the Database, Application Code, or
any 3-SSDC/3-SDDC options).

14.Click Download and Start to network download version 3.4 bootloader code to all
nodes.

9.4 Upgrading 3-SSDC, 3-SDDC, and 3-AADC loop controllers

Note: You must upgrade the 3-CPU(1)(3)s before upgrading the loop controllers.

Each of the steps listed below must be completed in separate download sessions.

The loop controllers can be upgraded using network downloads.

If the bootstrap download fails, or if the steps are performed out of order, you must
cycle the power on the panel and restart the upgrade by downloading the bootstrap code
again.

To upgrade the loop controllers:

1. Download the 3-SSDC/3-SDDC/3-AADC bootstrap to each LRM. (Download the
bootstrap only, do not download the application code or database.)

2. From the 3-LCD menu, issue a restart command for all panels.

3. Download the 3-SSDC/3-SDDC/3-AADC application code.

4. Download the 3-SSDC/3-SDDC/3-AADC loop controller databases.

9.5 Upgrading 3-ASU

When upgrading the 3-ASU it is recommended that you upgrade in the following order:
1. Boot Code
2. Application Code
3. Database

------------------------------------------------------------------
10 SDU HELP

SDU Help requires that you have Internet Explorer 4.0 or later installed. The compiled
HTML help file is not compatible with other web browsers. See the topic "Resource Profile
Manager (RPM) issues" earlier in these release notes for instructions on determining your
IE version and on upgrading to a higher version.



------------------------------------------------------------------
11 LANGUAGE SUPPORT

Language Markets
US Canada Europe Asia Middle East Australia

Chinese (Simplified) X
Chinese (Traditional) X
Dutch X
English X X X X
Finnish X
French (Canadian) X X
German X
Hebrew X X
Italian X X
Korean X
Polish X
Portuguese X X
Russian X X
Slovak X
Spanish X X
Turkish X X
Notes: KPDISP provides a single layout for use in the markets and languages served by the American, European,

Middle East, and Australian layouts

11.1 Bilingual language character sets

When a primary/secondary language is selected, both languages must be supported in
the same font table.

EST3 Code Page Bilingual Language Sets
1250 (Eastern Europe) English, Polish, Slovak
1251 (Cyrillic) English, Russian
1252 (Western Europe) Dutch, English, Finnish, German, Italian,

Portuguese, Spanish
1254 (Turkish) English, Turkish
1255 (Hebrew) English, Hebrew

11.2 Printer code pages

The following table shows the DOS Code Page support required to have a printout in the
local language. Since not all of Windows characters are available on the DOS printer,
some characters may not be supported.



EST3 Code Page Printer Code Page
936 (Chinese Simplified) Windows Code Page 936 (GB)
949 (Korean) Windows Code Page 949 (Extended Wansung)

950 (Chinese Traditional ) Windows Code Page 950 (Big 5)

1250 (Eastern Europe) DOS Code Page 852
1251 (Cyrillic) DOS Code Page 866
1252 (Western Europe) DOS Code Page 850
1253 (Greek) DOS Code Page 869
1254 (Turkish) DOS Code Page 857
1255 (Hebrew) DOS Code Page 862

------------------------------------------------------------------
12 NEW BOOTSTRAPS FOR LOOP CONTROLLER LRMS

The loop controller for the new LRMs (3-SSDC1/3-SDDC1/3-AADC1) supports all
previous application versions. However, because of the expanded memory capabilities of
the new LRMs, the loop controllers do not support previous versions of bootstraps.
Therefore, new bootstraps have been created that are compatible with the old LRMs (3-
SSDC/3-SDDC1/3-AADC) and the new LRMs (3-SSDC1/3-SDDC1/3-AADC1).

To eliminate the possibility of corrupting the new loop controllers and making them
unusable, the new bootstraps prevent the downloading of previous versions of
bootstraps. The 3-SDU produces the following error message when a previous version of
bootstrap is downloaded to a LRM with the new bootstrap.

The new bootstraps are automatically installed with version 3.4 of the 3-SDU

For earlier versions of the 3-SDU, obtain the compatible bootstrap from EST’s Web site
and import the microcode. To import the microcode, from the 3-SDU choose Option >
Import Micro Code and select the new bootstrap. After importing the microcode, exit the
3-SDU, restart the 3-SDU, on the Configure > Cabinet > MicroCode screen reselect the
microcode version of the 3-SSDC/3-SDDC/3-AADC.



See the following table for the bootstrap version that matches your application
microcode:

Application
Microcode

Bootstrap version
required

3-SDU

3-SSDC(1)/3-SDDC(1) V1.52, V2.1 V2.11 1.33 or higher
3-SSDC(1)/3-SDDC(1) V3.31 V3.31 3.0 or higher
3-AADC(1) V1.4, V2.1, V3.1 V3.11 1.4 or higher
3-SSDC1/3-SDDC1 V3.4 is not supported in 3-SDU versions prior to V3.4

13 KNOWN ISSUES

13.1 CRC

When a CRC’s relay device type is configured as Non Supervised Output, the device type
is shown in the Object Configuration table as Supervised Output. Refer to this device
type as SupervisedOutput when writing rules.

13.2 Programming

Do not use apostrophes (') in an object label when writing a rule.

13.3 Calibrate command

The Calibrate command for EA series devices has a maximum adjustment of 40% dirty.
When calibrating a device that has been cleaned or is new, perform the Calibrate
command several times in succession, waiting 20 seconds in between.

13.4 3-ASU

If you receive a Code 33 Error when downloading the database to the 3-ASU, you must
reduce the message file size or quantity of messages.


